OneLogin keeps logging me out on Chrome

Comments

3 comments

  • Avatar
    OJ Johnson

    If you are using Chrome, you can go to settings scroll all the way to  advanced then contents then cookies and then allow and add your site. I hope that helps

    Settings-->Advanced-->Content settings-->Cookies-->Add

    0
    Comment actions Permalink
  • Avatar
    Melanie Leon

    Thanks, I found that after and it still hasn't solved my issue. Any other thoughts?

    0
    Comment actions Permalink
  • Avatar
    OJ Johnson

    So added the site didn't help? What I would do is turn on Allow sites to save and read cookie data.Then go to your site. then go back and block the other sites. Close and open your browser and see if it kept your cookie. If it did, then you are in business. If not, then cookies aren't the culprits.

    0
    Comment actions Permalink

Please sign in to leave a comment.